Find Events not processing Game field
Normal
Small
Posted by articus

Using 'Find Events > Category/Game > Game' returns no results.

I have tried this with different game types, going from Find Events to Category/Game (I've tried Board Games, LARP, Historical Miniatures), from here selecting the Game field returns no results. Previously, this would generate a list of all titles with the number of instances (ex. Pandemic (6), The Mystic Wood (6)) which you could click for a full list of that titles times and Game ID's.

I have received this result on both desktop Firefox and mobile ios Safari.

Normal
Small
Posted by austicke

There is no category of just "Game" when you click on Category/Game. You're searching on the word "Game" for different categories?
 

Normal
Small
Posted by divachelle

It looks like that isn't searchable.

I followed that search path "Find Events > Category/Game," then clicked "Board Game." This returned results. Once that search returned, clicking "Game" (above "Day/Hour" and "Host") didn't return any results.

I think that a better search path would be "Find Events > Category/Game," then either entering a game title or scrolling through the alphabetical lists to find what you want. When I did that, then entered "Dominion" in the search bar, I got results. Additionally, continuing on with both the day and time search functions did return results.

Normal
Small
Posted by articus

Yes divachelle has it. That is the path I was trying to describe.
This was searchable during pre-registration and for sometime after. It is not now. It previously gave a result like the provided photo. Games listed by title with the same grey button layout. Same # of instances to the right.

Find Events > Category/Game > Board Game > Game (now returns blank, previously returned results as described)

Normal
Small
Posted by austicke

I get thousands of results when filtering by Board Games. Do you have some other unusual Search Options set?

Normal
Small
Posted by articus

This is a feature that worked, but does not any longer. I am reporting it here. There is no way to reproduce these results currently.

Normal
Small
Posted by articus

Here is a visualization. My cursor is where I will click. Each subsequent photograph is the next page that opened following each mouse-click.

#1 Edit: this one didn't come through but I will not bother to repost. It was just an image of gencon.com with my cursor hovering over the link for Find Events located at that far left of the screen on desktop.

#2

#3

#4

#5

Where my cursor is in the last image there used to be a list of games by title or game system. Listed in the same format as image #3.

Normal
Small
Posted by articus

Normal
Small
Posted by austicke

Aha, I finally understand! That explanation worked. Hehe.
 

Normal
Small
Posted by triad1

Ya.  I was just going to post the same problem.  

I noticed it a few days ago when I tried to do an RPG search by game title and it did not work.  Not sure what is going on, but it is quite a pain looking for stuff now.  I've been using highprogammer's listings to do searches much more often as a result.  I definitely love that site for quick searching, but I need the up to the minute results officially on the Gen Con site as well.  Hope this issue gets resolved REALLY fast due to how close we are to Gen Con now!

Normal
Small
Posted by administrator

This has been fixed.

Thanks for reporting (with pictures and details even).

Normal
Small
Posted by austicke

I should have never doubted you, articus. Nicely done.

New Post Sign in to write a new post.